GB3JB - 2m Analogue FM - RV63 - 145.7875 Mhz - 145.1875 Mhz - 103.5 hz ctcss.
GB7JB - 70cm DMR - DVU37 - 439.4625 Mhz - 430.4625 Mhz - Colour Code 1 - Slot 1 "Local" TG9 - Slot 2 "SW Cluster" TG950

JB Repeaters Off Till Further Notice, plus Other Significant Issues

Friday 16th October 2015 @ 18:56 UTC

Hi All,

JB Repeaters / Batteries.

I'm sorry to say that the suspect battery has proved to be a gonna.

After about a day and a half of operating, this morning I noted that the system was cycling again, between the ON and OFF states.

A visit to the site indicated that the terminal volts on the suspect battery, were down at 10.2 volts on load, and with the feed from the Solar panels disconnected, it was droping to below 9 volts, on load.

Therefore I had no option but to switch the systems off, at approx., 1:03 pm 16th October 2015.

It is likely to be a while, before they come back on again.

After several discussions, several replacement battery options are being considered, both in terms of technology and price implications.

Other Issues - No 1.

There is also another issue, which in previous years has not been seen, at the site.

As can be seen, the 'BIRDS' are doing what birds do, everywhere !!!!

All 4 Panels, now look very similar.

I first noticed a few of them, about a week ago, but as you can see it's now got beyond me being 'good natured' to nature ! There are hundreds of them at the site.

I have no idea what they are, but it has been suggested that they could be swallows.

Sorry to say it folks, but I'm currently hoping for a couple of days of heavy rain, which might shift some of the muck.

Not seen any Buzzards recently, at the site.

Other Issues - No 2.

I am currently have significant issues with the various repeater e-mail accounts, at G-mail.

Every time I attempt to log in, I'm told that I've changed my password. So, I'm having to go through the process of identification and then setting a NEW password, only to be told that I've changed my password, next time I try to log in !!!!!

Not sure what is going on, but please excuse me if I don't instantly respond to e-mails you have sent. The only account that currently appears to be functioning, without issue, is my own personal g-mail account.

I am trying to resolve this issue, but fear that I will end up having to change all the various e-mail addresses, and probably not with g-mail.

If you know my personal e-mail account and/or my mobile number, you are welcome to contact me, via them.

Other Issues - No 3.

Not sure if this is connected with the e-mail issue, but I have been deleted from the JB web site admin.

I can no longer gain access to the site, except as the sites author.

I am therefore currently unable to maintain the site. I can only make postings.

The site is of course, a free Google site.

As with the e-mail issue, this could well end up with another site being generated, at another host.

So just a few more headaches to overcome.

Cheers & 73's.
Dave, G3ZXX